[Referendum: 78][Status: Passed] Upgrade Moonbeam to RT2000

Following the successful deployment of the RT2000 in Moonriver, the Moonbeam Council proposes to upgrade the Moonbeam’s runtime to version 2000.

Runtime 2000 release note :

https://github.com/PureStake/moonbeam/releases/tag/runtime-2000

Important updates:

  • Upgate the Runtime to support Polkadot v0.9.32 release : (#1933) pallet-democracy stops supporting PreImages storage, the preimage-pallet should be used as replacement.
1 Like